Komunitas pengguna linux

Kpli-Trenggalek adalah Kumpulan beberapa anak muda yang ingin mengembangkan potensi diri, memahami dan mengerti dunia opensource.

Yang terhimpun dalam suatu wadah yang kami beri nama Komunitas Pengguna Linux Indonesia, karena kami anak indonesia, yang berdomisili di Kabupaten Trenggalek.Kami bertekat belajar dan terus belajar mengembangkan yang kami punya dan menggali ilmu yang belum kami punya demi kesejahteraan dan demi kemaslahatan bangsa.

Search...

Custom Search

Minggu, 12 Juli 2015

Mengingat Tanda tanda Wakaf di dalam Al-Quran


Wakaf (tajwid)

Contoh waqaf dalam surah Yusuf ayat 1.

Wakaf dari sudut bahasa ialah berhenti atau menahan, manakala dari sudut istilah tajwid ialah menghentikan bacaan sejenak dengan memutuskan suara di akhir perkataan untuk bernapas dengan niat ingin menyambungkan kembali bacaan.
Terdapat empat jenis waqaf yaitu:
  • ﺗﺂﻡّ (taamm) - waqaf sempurna - yaitu mewaqafkan atau memberhentikan pada suatu bacaan yang dibaca secara sempurna, tidak memutuskan di tengah-tengah ayat atau bacaan, dan tidak memengaruhi arti dan makna dari bacaan karena tidak memiliki kaitan dengan bacaan atau ayat yang sebelumnya maupun yang sesudahnya;
  • ﻛﺎﻒ (kaaf) - waqaf memadai - yaitu mewaqafkan atau memberhentikan pada suatu bacaan secara sempurna, tidak memutuskan di tengah-tengah ayat atau bacaan, namun ayat tersebut masih berkaitan makna dan arti dari ayat sesudahnya;
  • ﺣﺴﻦ (Hasan) - waqaf baik - yaitu mewaqafkan bacaan atau ayat tanpa memengaruhi makna atau arti, namun bacaan tersebut masih berkaitan dengan bacaan sesudahnya;
  • ﻗﺒﻴﺢ (Qabiih) - waqaf buruk - yaitu mewaqafkan atau memberhentikan bacaan secara tidak sempurna atau memberhentikan bacaan di tengah-tengah ayat, wakaf ini harus dihindari karena bacaan yang diwaqafkan masih berkaitan lafaz dan maknanya dengan bacaan yang lain.

Tanda-tanda waqafSunting

  1. Tanda mim ( مـ ) disebut juga dengan Waqaf Lazim. yaitu berhenti di akhir kalimat sempurna. Wakaf Lazim disebut juga Wakaf Taamm (sempurna) karena wakaf terjadi setelah kalimat sempurna dan tidak ada kaitan lagi dengan kalimat sesudahnya. Tanda mim ( م ), memiliki kemiripan dengan tandatajwid iqlab, namun sangat jauh berbeda dengan fungsi dan maksudnya;
  2. tanda tho (  ) adalah tanda Waqaf Mutlaq dan Haruslah berhenti.
  3. tanda jim (  ) adalah Waqaf Jaiz. Boleh berhenti dan Boleh untuk dilanjutkan.
  4. tanda zha (  ) bermaksud lebih baik Tidak Berhenti;
  5. tanda sad (  ) disebut juga dengan Waqaf Murakhkhas, menunjukkan bahwa lebih baik untuk tidak berhenti namun diperbolehkan berhenti saat darurat tanpa mengubah makna. Perbedaan antara hukum tanda zha dan sad adalah pada fungsinya, dalam kata lain lebih diperbolehkan berhenti pada waqaf sad;
  6. tanda sad-lam-ya' ( ﺻﻠﮯ ) merupakan singkatan dari "Al-wasl Awlaa" yang bermakna "wasal atau meneruskan bacaan adalah lebih baik", maka dari itumeneruskan bacaan tanpa mewaqafkannya adalah lebih baik;
  7. tanda qaf (  ) merupakan singkatan dari "Qeela alayhil waqf" yang bermakna "telah dinyatakan boleh berhenti pada wakaf sebelumnya", maka dari itu lebih baik meneruskan bacaan walaupun boleh diwaqafkan;
  8. tanda sad-lam ( ﺼﻞ ) merupakan singkatan dari "Qad yoosalu" yang bermakna "kadang kala boleh diwasalkan", maka dari itu lebih baik berhenti walau kadang kala boleh diwasalkan;
  9. tanda Qif ( ﻗﻴﻒ ) bermaksud berhenti! yakni lebih diutamakan untuk berhenti. Tanda tersebut biasanya muncul pada kalimat yang biasanya pembaca akan meneruskannya tanpa berhenti;
  10. tanda sin ( س ) atau tanda Saktah ( ﺳﮑﺘﻪ ) menandakan berhenti seketika tanpa mengambil napas. Dengan kata lain, pembaca haruslah berhenti seketika tanpa mengambil napas baru untuk meneruskan bacaan;
  11. tanda Waqfah ( ﻭﻗﻔﻪ ) bermaksud sama seperti waqaf saktah ( ﺳﮑﺘﻪ ), namun harus berhenti lebih lama tanpa mengambil napas;
  12. tanda Laa (  ) bermaksud "Jangan berhenti!". Tanda ini muncul kadang-kala pada penghujung mahupun pertengahan ayat. Jika ia muncul di pertengahan ayat, maka tidak dibenarkan untuk berhenti dan jika berada di penghujung ayat, pembaca tersebut boleh berhenti atau tidak;
  13. tanda kaf (  ) merupakan singkatan dari "Kathaalik" yang bermakna "serupa". Dengan kata lain, makna dari waqaf ini serupa dengan waqaf yang sebelumnya muncul;
  14. tanda bertitik tiga ( ... ...) yang disebut sebagai Waqaf Muraqabah atau Waqaf Ta'anuq (Terikat). Waqaf ini akan muncul sebanyak dua kali di mana-mana saja dan cara membacanya adalah harus berhenti di salah satu tandatersebut. Jika sudah berhenti pada tanda pertama, tidak perlu berhenti pada tanda kedua dan sebaliknya.

Sumber : https://id.m.wikipedia.org/wiki/Wakaf_(tajwid)

Minggu, 05 Juli 2015

Berbagi file di android dengan memanfaatkan Es File Explorer.

Gak usah pusing kalau mau berbagi karna berbagi itu mudah berbagi itu indah berbagi itu berkah, asal jangan berbagi dalam keburukan.
Disini saya akan sedikit memberikan cara untuk memudahkan kita dalam berbagi file menggunakan file transfer protocol (FTP). Dijaman yang modern seperti saat ini bukan hal yang mustahil jika smardphone saat ini bisa digunakan sebagai server layaknya pc server terbukti berbagai smartphone yang beredar saat ini semakin memanjakan penggunanya untuk sermakin smart.Tidak usah panjang lebar akan saya lanjutkan ke pokok bahasan, kali ini yang perlu di persiapkan untuk membangun ftp server pada android adalah :


1. Es File explorer applikasi ini bisa di unduh dengan cuma-cuma di playstore.

2. Hidupkan Wifi teathering.

3. Buka Es explorer - pilih network- pilih remote manager - turn on.

4. Konfigurasi sumber file yang akan di bagikan.

- Pilih dan klik setting - set directory root

- Selain itu biarkan tetap pada kondisi default.


4. Akses file dari sisi client dengan web browser masukkan alamat seperti pada gambar. Dan selamat mengunduh dari server smartphone android anda.
Ingat Es file explorer sebenarnya adalah file manager fungsinya sama dengan file manager yang lain cuman di tambah dengan fitur-fitur semakin komplit, sehingga menjadi file manager yang semakin banyak diminati.

Demikian tutorial singkat ini.


Sabtu, 04 Juli 2015

Script Queue Simple Mikrotik

v5.25
:for
 x from 2 to 254 do={ 
/queue simple add name="User-$x" 
max-limit=256k/512k target-addresses="192.168.1.$x" 

}

v5.25-b(export)
/system 
script
add name=script1 
policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api
 source=\
    ":for x from 2 to 254 
do={ \r\
    \n/queue simple add 
name=\"User-\$x\" max-limit=256k/512k target-addresses=\"192.168.1.\$x\"
 \r\
    \n}"

v6.19
:for x from 2 to 254 do={ 
/queue simple 
add name="User-$x"  max-limit=256k/512k target="192.168.1.$x" 
}

v6.19-b
(export)
/system script
add 
name=script1 
policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive 
source=\
    ":for x from 2 to 254 
do={ \r\
    \n/queue simple add 
name=\"User-\$x\"  max-limit=256k/512k target=\"192.168.1.\$x\"
 \r\
    
\n}"

v5.25-c(variacio)

:for x from 2 to 254 do={ 
/queue simple add name="User-$x" burst-limit=512k/2M burst-threshold=256k/512k burst-time=1m/1m max-limit=256k/512k target-addresses="192.168.1.$x" 
}

v5.25-c(variacio)(export)

/system script
add name=script1 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source=":for x from 2 to 254 do={ \r\
    \n/queue simple add name=\"User-\$x\" burst-limit=512k/2M burst-threshold=\
    256k/512k burst-time=1m/1m max-limit=256k/512k target-addresses=\"192.168.\
    1.\$x\" \r\
    \n}"



v5.25-c(variacio 2)(export)

/queue simple
add burst-limit=2M/4M burst-threshold=1M/2M burst-time=1m/1m direction=both disabled=no interface=all limit-at=0/0 max-limit=1M/2M name=TOT packet-marks="" parent=none priority=8 \
    queue=default-small/default-small target-addresses="" total-queue=default-small

/system script
add name=script1 policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api source=":for x from 2 to 254 do={ \r\
    \n/queue simple add name=\"User-\$x\" burst-limit=1M/4M burst-threshold=512k/2M burst-time=1m/1m max-limit=512k/2M parent=TOT target-addresses=\"192.168.88.\$x\" \r\
    \n}"
 
Sumber : http://www.matwifi.com 

Rabu, 24 Juni 2015

Menghapus Linux dari Dual Boot Windows

Menghapus Linux dari Dual Boot Windows



Menghapus Linux dan tidak mau dual boot dengan Windows!! Kenapa??? Banyak pengguna Linux pemula seringkali berganti-ganti distro GNU/Linux tapi cara yang dilakukan terkadang salah. Kebanyakan mereka langsung memformat partisi yang telah terinstall GNU/Linux dari Windows, dan akibatnya setelah komputer di restart justru tidak bisa masuk Windows maupun Linux. Terpaksa mereka menginstall ulang Windowsnya. Jadi supaya aman lakukan langkah-langkah berikut sebelum menghapus Linux dari Komputer anda sehingga Windows tetap aman dan tidak perlu di install ulang.
Cara Pertama: Jika GNU/Linux belum di delete atau di format
Download terlebih dahulu aplikasi MbrFix (kurang dari 200 Kb) dari Softpedia atau dari situs resminya SysInt.no lalu ekstrak di C:\ atau tempat yang mudah di ingat. Buka Command Prompt (DOS) lalu ketikan perintah:
MbrFix /drive <num> fixmbr

Ganti <num> dengan nomor partisi anda, jika bingung masukan saja angka 0,1, atau 2. Contoh nyata penerapan:
MbrFix /drive 0 fixmbr => Jawab saja dengan Y dan Enter

Ingat, aplikasi ini tidak terbatas hanya untuk windows 7, tapi dapat digunakan untuk semua jenis windows.
Cara kedua: Jika Linux sudah di format atau di delete
Khusus untuk pengguna Windows 7, bootloader Windows bisa dikembalikan dengan langkah-langkah berikut.
Siapkan DVD atau bisa juga USB Intaller Windows 7Booting komputer dari CD/DVD tekan tombol Esc (ASUS), F9 (HP, COMPAQ), F12 (ACER, TOSHIBA, DELL) ketika komputer dinyalakan atau setting BIOS.Pilih repair menu Repair masuk ke pilihan Command Prompt.Untuk menghapus bootloader Linux, ketikkan perintah
bootsect /nt60

Dan untuk memperbaiki bootloader primary pada windows 7, ketikkan
bootrec /fixmbr

Restart komputer dan nikmati hasilnya
Bagaimana dengan pengguna Windows XP, Vista atau yang lainnya??? Silakan gabungkan dua cara diatas lalu jalankan MbrFix yang sudah ada. Atau bisa juga menggunakan Hiren's boot yang sudah terdapat Mini Windows.

Database Dapodikmen



Password Database Dapodikmen 8.1.4 - Assalamu'alaikum kawan, kali ini saya akan memberikan password dari dapodikmen versi terbaru yaitu dapodikmen 8.1.4 yang baru saja di realease.
Langsung saja ya kalau Password basis data dari Dapodikmen 8.1.4 yaitu :
*80E6DFCC69B65307A196B030E00EE2F73D101F84*B8AE580E62D81676D88864E191CF7C09F4C4AF3B*E444842F39EB90784924ACF79353F9867401DE35

Selasa, 05 Mei 2015

Laporan Kendali Kinerja Guru